Jump to content


MyAutoEvents


2 replies to this topic

#1 Gerry

    novice

  • Members
  • PipPip
  • 8 posts

Posted 14 July 2006 - 08:05 PM

Rant on.. with some whinning.

Has anyone else had issues getting a login or any issues to emails from this site? I would really like to pre-register for the SJR SoloII event #5, but the site it ticking me off.

Rant off.

#2 Scoob

    professional

  • Members
  • PipPipPipPipPipPip
  • 326 posts
  • Gender:Male
  • Location:Burlington
  • Interests:AutoX, Home Theater

Posted 15 July 2006 - 07:16 AM

Never had any problems with the site. Don't know what to tell you. Prereg is not required.
Scott Boito
#68 F125 Kart

Better Off Racing

#3 megmeyer

    professional

  • Administrators
  • PipPipPipPipPipPip
  • 478 posts
  • Gender:Female
  • Location:Willingboro, NJ
  • Interests:Racing, Computers, Boating, Hockey, Stargate SG-1, Linda Eder (singer)

Posted 17 July 2006 - 01:48 PM

 Gerry, on Jul 14 2006, 09:05 PM, said:

Rant on.. with some whinning.

Has anyone else had issues getting a login or any issues to emails from this site? I would really like to pre-register for the SJR SoloII event #5, but the site it ticking me off.

Rant off.

Gerry,

I would need some more details. I have never had a problem. Are you trying to email to them, or receive emails from them? Possibly, your anti-spam (either on your server, or on your pc) is blocking them. When this happens, I go to my webmail access, and look in my blocked emails for the particular one that is getting blocked, and add them to my safe senders list.

Let me know a little more about the problem, and I will help if I can.
Meg
SJR Webmaster, Chief of Timing & Scoring





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users